gnome-3.14

Atualizando o GNOME 3.12 para GNOME 3.14

Por padrão, no Ubuntu e Ubuntu GNOME 14.10 Utopic Unicorn vem com o GNOME 3.12, podendo através de PPA testar a versão 3.14. Esta última versão vem recheada de novas atualizações, melhorias e animações. Clique aqui para ter acesso as notas de lançamentos do GNOME 3.14.

Vamos lá! Para começar a instalar o GNOME 3.14, execute no terminal os seguintes comandos:

sudo add-apt-repository ppa:gnome3-team/gnome3 -y
sudo add-apt-repository ppa:gnome3-team/gnome3-staging -y
sudo apt-get update && sudo apt-get dist-upgrade -y

Caso apareça a seguinte mensagem de erro: “GdkPixbuf-WARNING **: Cannot open pixbuf loader module file ‘/usr/lib/x86_64-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache': No such file or directory” durante o processo de instalação, corriga este problema instalando o pacote “libgdk-pixbuf2.0-dev”:

sudo apt-get install libgdk-pixbuf2.0-dev

Em seguida execute:

sudo -i
gdk-pixbuf-query-loaders > /usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders.cache
exit

Reinicie o sistema!

Alguns aplicativos não são instalados por padrão, caso queira conhecê-los, execute:

sudo apt-get install polari gnome-sound-recorder bijiben gnome-clocks gnome-music gnome-photos gnome-boxes

Até a próxima!